This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Mihai Apetrei 2 months ago.

Assigned support staff: Mihai Apetrei.

Author Posts
August 14, 2019 at 2:42 pm #4396127

pradip-thakarp

i am trying to create menu in anothere language but not able to create menu
please can you create menu or solve this problem

August 16, 2019 at 5:27 am #4404711

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

Can you please let me know if you are following the exact same procedure as mentioned in the steps below:
https://wpml.org/documentation/getting-started-guide/translating-menus/

Practically, what you would need to do is go to Appearance > Menus (hidden link) and either go with option 1 or option 2 (as shown in the screenshot that I attached).

Please let me know how that went.

If that doesn't work, please try this:

- disable all plugins except WPML and its add-ons
- check if the issue is happening again
- if it's not, reactivate your plugins one by one, checking every time if the issue shows up again so that you can understand which plugin is causing that issue

If the issue happens even with the non-WPML plugins disabled:

- leave all the non-WPML plugins deactivated
- switch to a default theme like TwentySeventeen
- try to recreate the issue now

Please let me know how that goes and if following any of these steps solved your issue or brought any change.

I will be waiting for your response.

PS: Just a note that I won't be working on the weekend so I will be able to get back to you at the beginning of next week.

If you would prefer to not wait for a ticket response, you can mark this current ticket as resolved and in the process of creating a new ticket, you can select the "Live chat" option (it should be the default method now).

Kind regards,
Mihai Apetrei