This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Please make sure to update to WPML to the latest and check our list of Known Issues before reporting

This topic contains 20 replies, has 3 voices.

Last updated by Ahmed Ibrahim 1 month ago.

Assigned support staff: Ahmed Ibrahim.

Author Posts
February 21, 2020 at 6:27 am #5537951

jihongC

We are using SDL translation Service for Japanese translation and follow all the steps to connect with SDL, which are mentioned in below links :

https://wpml.org/translation-service/sdl-language-cloud/

We are able to connect with SDL and page is succesfully submited from our end. But it keep the page in progress.

hidden link

Can you please look into this and let us know.

February 21, 2020 at 11:16 am #5539751

jihongC

Can you please help me to sort out this issue.

February 22, 2020 at 4:12 pm #5546523

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

your issue is being already investigating here https://wpml.org/forums/topic/connection-to-sdl-language-cloud/

I'd ask you to continue there and please close this one.

February 24, 2020 at 7:20 am #5551747

jihongC

Hi Laura, Please help me further, becuase I am not able to find solution and waiting for your response. Also close that ticket and please discussed here.

February 24, 2020 at 7:40 am #5551821

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

as I told you previously, I asked our Translation Service specialist. This is not something I can fix without extra help.

I'll give you news as soon as possible.

February 24, 2020 at 7:47 am #5551831

jihongC

Thanks Laura, I am waiting for response of Translation Service Specialist. Its quite urgent.

February 24, 2020 at 11:16 am #5553755

jihongC

Hi Laura, Is there any update ?

February 24, 2020 at 11:21 am #5553775

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

I don't have any update. Please be assured that as soon as I have news, I'll update this ticket.

February 24, 2020 at 5:23 pm #5556685

Ahmed Ibrahim
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

This is Ahmed Ibrahim from the TP integration team.

I have checked our logs and it shows this error when you try to send the batch:

Could not create batch to Translation Service. #<RuntimeError: Workflow does not support XLIFF>

I'm checking with our developers about this issue and will come back to you soon.

Best regards.

February 25, 2020 at 5:27 am #5559329

jihongC

Thanks Ahmed. Please let us know ASAP, as its urgent and need to resolved it.

February 26, 2020 at 5:20 am #5567839

jihongC

Hi Ahmed/Laura, Is there any update from developer ?

February 26, 2020 at 8:14 am #5568495

Ahmed Ibrahim
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Hi,

We have fetched the project data from your service, and here what we have found:

FileTypes=>[{:Name=>"SDL Japan MS Word 2007-2016 for VMware HR Benefits", :Extensions=>["docm", "docx", "dotm", "dotx"]}, {:Name=>"SDL Japan XML (Studio) for VMware HR Benefits", :Extensions=>["xml"]}],

So as you can see the XLIFF extension is not enabled for your project, so can you please ask SDL to enable the XLIFF extension for your project, then confirm with me and I will refresh your project data and then try again to send the jobs.

Best regards.

February 26, 2020 at 10:57 am #5569895

jihongC

Thanks Ahmed for your update. I will ask to SDL and get back to you soon.

February 26, 2020 at 11:19 am #5570091

Ahmed Ibrahim
Supporter

Languages: English (English ) Arabic (العربية )

Timezone: Africa/Cairo (GMT+02:00)

Thanks, please keep me updated.

Best regards.

February 27, 2020 at 5:41 am #5575943

jihongC

Hi Ahmed, SDL Team has enabled XLIFF extension. Can you please refresh project data and confirm me so that we can send job again.

The topic ‘[Closed] Not able to send content from benefits site to SDL’ is closed to new replies.