Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Rajeeb Banstola 5 months, 2 weeks ago.

Assigned support staff: Rajeeb Banstola.

Author Posts
June 6, 2019 at 7:59 pm #3971905

danielS-180

Tell us what you are trying to do? I need the custom url for my English map to read cochamo.com/map/ (and it does.) and the Spanish translation url to read cochamo.com/mapa/ (And it does NOT allow me.) When I edit the permalink inside the post, it will always have the /es/, thus now the link for the Spanish map is cochamo.com/es/mapa. I want to be rid of the /es/.

Is there any documentation that you are following?

Is there a similar example that we can see?

What is the link to your site?

June 6, 2019 at 9:22 pm #3972131

Rajeeb Banstola

Hi,

Thank you for contacting WPML!

Unfortunately, that is not possible with WPML. You need to choose one of three options in WPML > Languages > Language URL Format.

You can find more information on Language URL Format on the link below:

https://wpml.org/documentation/getting-started-guide/language-setup/#language-url-format

In case you still want to achieve that I suggest you to look into our partners:

https://wpml.org/documentation/about-wpml-contractors/

Best,