Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 5 replies, has 2 voices.

Last updated by vaidaK-2 12 months ago.

Assigned support staff: Bruno Kos.

Author Posts
October 29, 2019 at 8:35 am

vaidaK-2

I am trying to: I've noticed that not all parts of my web homepage content can be translated. Some content of page are missing while I am make translations. All this contents are simple texts in ordinary text blocks. Noman say that maybe some codes are not registration in WPML, but why other information in the same text blocks are translated perfectly?

Link to a page where the issue can be seen:

I expected to see:

Instead, I got:

October 29, 2019 at 9:31 am
October 29, 2019 at 10:01 am #4845627

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

As per chat conversation(private reply before this one), can you update all the plugins first before we resume debugging this?

Regards,
Bruno Kos

October 29, 2019 at 11:21 am #4846805

vaidaK-2

I did.

October 29, 2019 at 12:50 pm #4847549

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I think that's it:
hidden link

Everything is now available for translation from what I see:
hidden link

When translating, you can also switch to HTML in the fields that allow this, so that you could insert the same styling, modify code as needed, etc.

Regards,
Bruno Kos

October 29, 2019 at 1:13 pm #4847789

vaidaK-2

Perfect! Thank you!!! Have a good day! 🙂

Regards,
Vaida

October 29, 2019 at 1:16 pm #4847887

vaidaK-2

My issue is resolved now. Thank you!