This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Vincenzo 4 years, 5 months ago.

Assigned support staff: Vincenzo.

Author Posts
April 19, 2015 at 10:18 am #601962

marlon

I am trying to: Create translation from german into english. Therefore I create a new site and click on "import content from german" (from the german site). Now WPML copies only the content in the main window, but not the pictures and the rest (Title text under "title options", title image, background type, Seperator content, seperator image,...)
Do I have to insert everything MANUALLY?

URL of (my) website where problem appears: hidden link

I expected to see: complete content including images and titles

Instead, I got: nothing

April 22, 2015 at 9:53 am #603849

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello and thank you for contacting WPML support!
I will take care of your ticket.

Can you please give me more details?

- How are you importing the content from the old site?
- What CMS are you using in the old site?
- Are you using a visual composer? Please read this:
-- https://wpml.org/2014/06/use-visual-composers-page-builders-wpml/
- Have you tried to duplicate the old site and just add WPML to the new site?

Please let me know everything else you think can help me understanding your issue so I can help you in the best way.

Thank you

The topic ‘[Closed] Not all the content is imported in New Language’ is closed to new replies.