Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 1.85 hours from now. Thank you for your understanding.

This topic contains 1 reply, has 2 voices.

Last updated by Andreas 1 year, 4 months ago.

Author Posts
November 25, 2022 at 8:24 am #12532329

marceloG-3

I'm trying: to add a translation for a new blog post.

Link to a page with a problem: unpublished blog post in our admin (can give access)

I was expecting this: the translation blocks should include all original text blocks.

Instead I got this: only 2 big text blocks are available, 80% of the EN article is not showing.
I rebuild the original EN blog from scratch by copy-pasting content with Divi builder, then tried to translate again – same problem. The translation breaks on the same block.

2022-11-25_09-13-56.png
November 25, 2022 at 1:09 pm #12534383

Andreas

Hi,

before your ticket is assigned to one of my colleagues, please allow me to walk you through some initial debugging steps. This will help speed up the support process.

May I ask you to switch to Advanced Translation Editor, make a small update to the original post, and try again?

Please share the results.

Also just in case I am sharing the Divi documentation we are having :

https://wpml.org/documentation/theme-compatibility/divi-builder/

Regards,
Andreas

The topic ‘[Closed] Not full translation text created’ is closed to new replies.