Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 3 replies, has 2 voices.

Last updated by Alejandro 3 weeks, 1 day ago.

Assigned support staff: Alejandro.

Author Posts
April 14, 2021 at 5:35 pm #8537731

martinH-16

Hi, I have a website made of Oxygen builder and ACF fields. When I open the translation editor, fields are missing.

I added new fields, they are all translatable but not avaible in editor.

What to do? Is there some force Copy or resync or something like this?

April 15, 2021 at 7:23 am #8541185

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello there!

may I have more details on this problem?

1) Are the fields missing coming from Oxygen builder elements or from ACF?
2) Are the fields missing happening on a custom post type, a page, post, or another type?

Please let me know so I can understand what could be happening, and thus, understand how to continue.

April 19, 2021 at 8:33 am #8569057
martinH-16

Hello, I fixed everything by deleting all translations and creating new ones. It cost me a lot of money, but there was no other possible solution.

Only one thing which still not work is flushing cache with WP rocket now. It creates this url:

hidden link

and fail with critical error.

New threads created by Alejandro and linked to this one are listed below:

https://wpml.org/forums/topic/error-while-deleting-wp-rocket-cache/

fail.png
April 19, 2021 at 9:43 am #8569901

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

I'll proceed to close this ticket Since the main problem has been solved.

I have split the other question and I'll answer it in a moment.

Regards.