Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 8 replies, has 2 voices.

Last updated by Radu 5 months ago.

Assigned support staff: Radu.

Author Posts
May 27, 2019 at 2:41 pm #3898475

promaxE

hello i live problems already;
1- arabic url not save ;(added video file) please check it.
hidden link

2- i cant find translate words on
>string translation> "All" and others someone
3- i think of plugin not work good way please check file problems!
thank you.

May 29, 2019 at 8:41 am #3913311

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hey,

1. Most of the times, just a simple flush of the permalinks makes this problem go away. Can you go to Dashboard → Settings → Permalinks and hit the Save changes button, please? Just try this out and check again a link in arabic.

2. It's hard for me to say what's the source of the All string. This is why, in order to have a closer look at that element, I'll need access to the dashboard area. Can you provide me the credentials, please?

Thanks,
Radu

May 30, 2019 at 10:50 am #3922261

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hey,

1. I just checked one of the properties from your website hidden link and when I'm changing the language to Arabic, it works very well hidden link. Have you managed to sort this out in the meantime?

2. I think that all you have todo in order to translate that string is to edit the Arabic version hidden link, go to the second Properties block, select the Filter tab and change the value from the All Text field. Can you try this out, please?

Thanks,
Radu

June 1, 2019 at 12:41 pm #3935121

promaxE

Hey,

1. I just checked one of the properties from your website hidden link and when I'm changing the language to Arabic, it works very well hidden link. Have you managed to sort this out in the meantime?

YOU CHECKED WHICH ONE FIXED FROM THEME SUPPORT BECAUSE OF COULDNT SEE ANY PROBLEM. PLEASE CHECK THIS;
hidden link
TRY TO ARABIC URL PLEASE HOWEVER I DID SEND TO YOU VIDEO WHY YOU DONT TRY OTHER PROPERTIES TRY ?
I SPEND TIME MORE AND MORE THIS WAY.

PLEASE REAL HELP ME.

2. I think that all you have todo in order to translate that string is to edit the Arabic version hidden link, go to the second Properties block, select the Filter tab and change the value from the All Text field. Can you try this out, please?
YES FIXED THANK YOU. I MISSIED.

June 3, 2019 at 12:36 pm #3942269

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hey,

Can you tell me what is the fix applied by the theme support, please? I checked the working property in Arabic and I could see that the permalink has a pretty strange structure because the property title is in the middle of it (please see the attached screenshot1) while the English is looking fine (see screenshot2).
I think that there's a problem with the way that the permalinks are created. Are you aware of any rewrite rules on your website? Also, is this problem appearing in any other language?

Thanks,
Radu

June 4, 2019 at 4:03 pm #3953571

promaxE

yes them answer that;
Vodka replied
6 days ago on Thursday at 2:08am
Hi Promax

See my video

hidden link

because i cant to do fix which not fixed property like that way. and i told to them but they couldnt understand me.

please fix that problem i cant add more proprerties.

June 11, 2019 at 12:00 pm #3994909

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hey,

Can you tell me if you managed to sort this out, please? I'm asking this because I just tried to add a new property here hidden link and the link was created fine, with the dashes between the words.

Also, I tried to edit this property: hidden link and just copied the title to the permalink field but remove the first part (ن114). The link was created fine this time.

Thanks,
Radu

June 11, 2019 at 6:06 pm #3997931

promaxE

If you can see work fine enought for me,

i will check tomorrow i wish i can see work fine property on arabic page

June 17, 2019 at 11:07 am #4034841

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hey Promax,

Did you had the chance of checking this out and see how the link is working on the property I created?

Thanks,
Radu

The topic ‘[Closed] not work’ is closed to new replies.