This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Vincenzo 5 months, 1 week ago.

Assigned support staff: Vincenzo.

Author Posts
May 4, 2019 at 10:31 am #3739879

jamalt

i am deleted the plugin and install again now main language not working

May 4, 2019 at 1:38 pm #3740381

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello, thank you for contacting WPML Support!

Could you please elaborate a little more on the issue so I can better understand?

From the debug info, I can see that the default language is Arabic and the frontend of the site is correctly shown in the Arabic language.

If you wish that the backend language is Arabic, you can select it from Users -> Your Profile -> Language.

I can also see that the WooCommerce Multilingual plugin needs to be updated.

Thank you

May 5, 2019 at 9:04 am #3742177

jamalt

how i can update also the web site not working i need showing English and arabic both lang

May 5, 2019 at 11:02 am #3742441

jamalt

hello my site now not working both language plz check the web site this login info i delete the plug in and upload again now the site now working there are home page english

May 6, 2019 at 8:02 am #3745671

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello,

I am sorry, but I don't understand your answer.

Could you please elaborate a little more on the issue so I can better understand?

Sometimes screenshots illustrating what you mean may go a long way to clarify what words fail to transmit, so if you like, make use of “upload an image” below the comment area. tell me what is the issue?

What is the result you wish and what is the result you are getting, instead?

Thank you

May 6, 2019 at 12:18 pm #3748217

jamalt

hello i need fix my plugin after i deleted and upload again

1- both language Arabic and English multi language not working and the product as will
before i deleted the plugin the site have error not working i am not updated now i need fix that how i can setup the plugin

May 6, 2019 at 12:31 pm #3748327

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello,

can you please specify what you mean by "not working"?

What is that is not working?
Please give me a detailed steps list to see the issue on your site.

If you feel more comfortable with a different language, I can assign this ticket to a different supporter, or you can open a ticket in the specific forum language.

Just go to https://wpml.org/forums/forum/english-support/

Then select the preferred language using the language switcher in the top bar.

Thank you

The topic ‘[Closed] not working’ is closed to new replies.