This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Mladen Andrejic 4 years, 1 month ago.

Assigned support staff: Mladen Andrejic.

Author Posts
July 1, 2015 at 8:19 am #650111

thierryK-3

Hello,

I note when i do a translation the url is generated with the mention "?lang=en" is in the middle of the url instead to be at end.

--> preprod.speechi.net/fr/?lang=en/index.php/home/evaluer/free-mobile-interactive-voting-system/

--> Below the waiting url
preprod.speechi.net/fr/index.php/home/evaluer/free-mobile-interactive-voting-system/?lang=en

Regards

July 1, 2015 at 11:23 am #650359

Mladen Andrejic

Hello,

1. Can you please provide me your WPML Debug Informations? Here are the instructions for that : https://wpml.org/faq/provide-debug-information-faster-support/

2. You can also update WPML and other AddOn Plugins to the latest versions if you don't have any current jobs with ICanLocalize. You can download latest versions from here https://wpml.org/account/downloads/

Then you should deactivate and delete all WPML plugins from your website, and follow the instructions here (Section : Updating WPML Manually) https://wpml.org/faq/install-wpml/

// NOTE : Please make a complete backup of your website, before updating. The update should go without problems, but in case something goes wrong it is good to have a backup.

3. If the problem still persist, please check it when

- All non WPML Plugins are disabled
- Theme is set to default Twenty Fourteen

4. Activate WordPress debug.log and see if there are any errors displayed? Here are the instructions for activating it : https://wpml.org/documentation/support/debugging-wpml/

5. You can also check the Chrome built-in JavaScript Console for errors when you are on 404 page. To open the console go to Menu (Three Bars) > Tools > JavaScript Console

Please paste here any errors that you see in the WordPress debug.log or in JS Console.

Thanks.

July 2, 2015 at 1:37 pm #651358

thierryK-3

Hello,

When i select "taxonomies" i have an error mess.
Can you explain me what happens please ?

Regards

July 2, 2015 at 1:49 pm #651373

Mladen Andrejic

Hello,

Can you please elaborate a little bit more where do you add those taxonomies?

Also, have you done all the steps I listed above?

Thanks.

The topic ‘[Closed] Note url is generated with the mention "?lang=en" is in the middle’ is closed to new replies.