This thread is resolved. Here is a description of the problem and solution.

Problem:Scan Plugins Notices cannot be dismissed

Solution:please go to WPML=>Theme and Plugins localization=> and uncheck Show an alert when activating plugins and themes, to scan for new strings

Relevant Documentation:

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Sergio 3 years, 8 months ago.

Assigned support staff: Bobby.

Author Posts
October 21, 2016 at 4:25 pm #1120618

Sergio

Hello, when I had an older version of WPML the first notice of the attached screenshot, appeared. Appeared a lot of similar notices, and keep appearing when I update plugis. However this notice is not dismissable even though I updated WPML to the latest version, I turned the wpml plugins off/on, cleared cache, etc.

It's still there.

In addition, also the second notice is not disappearing.
If I click on Categories, it says "The taxonomy hierarchy is already synchronized."

Please help

October 21, 2016 at 6:49 pm #1120698

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

For the first notice please go to WPML=>Theme and Plugins localization=> and uncheck Show an alert when activating plugins and themes, to scan for new strings

After doing that just close out whatever notices are left and they wont be populated again 🙂

For the second notice, can you please check if you have any languages that might be inactive or hidden and update me

Kind Regards,
Bobby

October 21, 2016 at 9:29 pm #1120753

Sergio

Hello, i don't have that option there.

And no, I don't have other languages (copy paste):
These languages are enabled for this site:

English (default)
Polish

October 21, 2016 at 10:00 pm #1120758

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

If possible can i take a closer look for the second issue,

For the first one please enable Translate the theme and plugins.... and then see if the option appears

**Before we proceed I recommend to please take FULL BACKUP of your database and your website.**
I often use the Duplicator plugin for this purpose See: http://wordpress.org/plugins/duplicator/

I would like to request temporary access (wp-admin and FTP) to your site to fix the issue.
(preferably to a test site where the problem has been replicated if possible)

You will find the needed fields for this below the comment area when you log in to leave your next reply.
The information you will enter is private which means only you and I can see and have access to it.

Thank you,
Bobby

October 21, 2016 at 10:16 pm #1120761

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

The notices should be gone now 🙂

For the second notice i delete "icl_admin_messages" from wp_options

Kind Regards,
Bobby

October 21, 2016 at 10:17 pm #1120762

Sergio

Thanks much 🙂