This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: Client disabled the notifications for the support forum. How to enable them again?

Solution: The notfication can be enabled inside of the wpml.org acount settings:

Newsletter -> Checkbox for Forum Notifications & Updates

https://wpml.org/account/newsletter-management/

This topic contains 4 replies, has 2 voices.

Last updated by EckyBrazzz 5 months, 1 week ago.

Assigned support staff: Andreas W..

Author Posts
May 6, 2019 at 8:15 pm #3752535

EckyBrazzz

You have disabled notifications for the Support forum on your account page settings. Please enable these so that you can receive notifications from this topic.

When using the link to the account page settings there is no option to change these settings.

May 6, 2019 at 8:55 pm #3752725

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for your message.

You should find this option here: https://wpml.org/account/newsletter-management/

Let me know if this solved the issue.

Kind regards
Andreas

May 8, 2019 at 10:06 am #3765351

EckyBrazzz

You have disabled notifications for the Support forum on your account page settings. Please enable these so that you can receive notifications from this topic.

The link you gave is for the newsletter, not for open issues on support.
I don't receive any emails regarding my support tickets.

May 8, 2019 at 6:13 pm #3769897

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for your message.

The link for activating the Forum notfication is:

Please take alook at the screenshot. Can you please confirmt hat the checkbox for Forum Notifications & Updates is marked?

Kind regards
Andreas

May 8, 2019 at 7:19 pm #3770453

EckyBrazzz

My issue is resolved now. Thank you! Change the link when it's disabled to the correct one so people can enable it.