This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Mohammed 4 years, 6 months ago.

Assigned support staff: Mohammed.

Author Posts
December 31, 2015 at 11:14 am #778972

stefand-6

Hi,

We're using WPML with Woocommerce. After updating the WPML CMS plugin to latest version (3.3.5) the Ogone plugin for payment doesn't work correctly anymore. After hitting the "pay" button on checkout it keeps loading.

With WPML 3.3.3 it works as it should be.

It's an issue with this plugin: hidden link

Already tried to disalbe al other plugins and using default WP theme.

Could you please take a look at this bug? Thanks

December 31, 2015 at 2:33 pm #779074

Mohammed

Hello Stefan,

Thank you for contacting WPML and Glad to see you again 🙂

FYI, This plugin is not listed among our plugins compatibility list .
So, there may be conflicts with it.

But let us test first and see what comes.

Please mention the steps required to replicate the issue in the next reply.

I need to check the issue in your dashboard.For that,I will need to request temporary access (wp-admin and FTP) to your site
- preferably to a test site where the problem has been replicated if possible
- in order to be of better help. You will find the needed fields for this below the comment
area when you log in to leave your next reply.

The information you will enter is private which means only you and I can
see and have access to it.

// NOTE : Please make a complete backup of your website, It is good to have a backup.

Thanks.

The topic ‘[Closed] Ogone plugin stops working after update WPML’ is closed to new replies.