This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Andreas W. 6 months, 4 weeks ago.

Assigned support staff: Andreas W..

Author Posts
March 15, 2019 at 2:13 pm #3354575

mohamedy-3

On wpml string translation still display old items titles , it’s shipping methods titles i have changed original language text but still display old one on string translation .

March 15, 2019 at 2:26 pm #3354689

mohamedy-3

On wpml string translation section when I trying to search about shipping methods titles the system still show me old shipping methods names although i have changed it on plugin settings

For example shipping title was “ 4 wheel truck “ and now i have changed it to “ 5wheel truck “ but on string translation still show “ 4 wheel truck “

March 16, 2019 at 1:48 am #3357437

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for contacting WPML Support.

How does it look on your frontend? Are the changes strings appearing correctly in default and on the translated content?

Please go to WPML -> Theme and plugin localization and scan your plugins for new strings. You might also proceed with scanning the theme again,

After that please verify if the strings have been updated on String Translation. In case you find duplicated strings you can delete single and multiple strings on String Translation.

Could you please verify if you are using our latest plugin versions? Update WPML and its add-ons to the latest version at Plugins -> Add new -> Commercial and let us know if the issue persists?
Before doing it, please create a reliable backup of your site.

To help you faster, I've enabled debug information for this support ticket. Please see this link for how to get this information from your site and give it to us:
http://wpml.org/faq/provide-debug-information-faster-support/

Kind regards
Andreas

March 16, 2019 at 2:59 am #3358177

mohamedy-3

i have scan my plugin and theme and woocommerce ,as you recommend , also cleared cache including cloudflare , but still see old content on String translation , i guess that i have to delete old content and scan again , but still does not detect new content info .

March 18, 2019 at 8:55 pm #3373289

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hi!

I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. It would be better to a testing site where the issue is replicated.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Maybe I'll need to replicate your site locally. For this, I’ll need to temporarily install a plugin called “Duplicator” on your site. This will allow me to create a copy of your site and your content. Once the problem is resolved I will delete the local site. Let me know if this is ok with you.

IMPORTANT

Please make a backup of site files and database before providing us access.
If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this:
hidden link

To help you faster, I've enabled debug information for this support ticket. Please see this link for how to get this information from your site and give it to us:
http://wpml.org/faq/provide-debug-information-faster-support/

Kind regards
Andreas

The topic ‘[Closed] Old content’ is closed to new replies.