Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bigul 1 year, 3 months ago.

Assigned support staff: Bigul.

Author Posts
December 30, 2019 at 10:12 am #5210355


I am tryinI make a first website in four Languages with French , English , Italian and Greek. Then I stopped Italian and greek.
Secondly , I reset all my website and I started from scratch with only French and English but I brought back Greek for menu translated. For my post I have 180 English and French but It screens 900 post overall.
I would clean all old languages translated due it makes a big mess with the link.
Thanks for your help

December 30, 2019 at 3:10 pm #5212007


Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)


Welcome to the WPML support forum. I will do my best to help you to resolve the issue.

I hope you have reset the WPML from WPML>>Support>>Troubleshoot page to remove all the Greek and Italian posts. Then translated again to English. Am I correct? Please check the following image for more details.

hidden link

Please try the following troubleshooting steps after a site backup and make sure the issue is existing or not.

1) Go to WPML>>Support page

2) Click on Troubleshooting link (blue link in the middle of the page)

3) In the Troubleshooting page, please click on the following options of the *Clean up* section. Wait for confirmation of processing after each one.

- Clear the cache in WPML
- Remove ghost entries from the translation tables
- Fix element_type collation
- Set language information
- Fix WPML tables collation
- Assign translation status to duplicated content
- Fix terms count
- Fix post type assignment
- Cleanup and optimize string tables



The topic ‘[Closed] Old translated pages and post’ is closed to new replies.