This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Author Posts
May 30, 2019 at 7:43 pm #3925877

felixP-4

I am trying to: Activate the WPML and as soon as i activated it it throwing 502 error, I have Raidboxes hosting.

Link to a page where the issue can be seen: hidden link but after the activation of WPML Multilingual CMS Plugin. you can test activation using admin details here -hidden link
Username: Felix
Password: 7fOMD9XNodTZN^wX

I expected to see: I need the website running fine with Multilingual SHOP

Instead, I got: I just have 502 Bad Gateway at front as well as at the backend.

Thanks

May 31, 2019 at 12:53 pm #3930683

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

1. Can you please make sure that the hosting plan your site is on is following the minimum WPML requirements here:
https://wpml.org/home/minimum-requirements/

2. Please make sure that you are using the latest updated version for the plugins and the theme.

3. If that is ok, can you please try this:

- disable all plugins except WPML and its add-ons
- check if the issue is happening again
- if it's not, reactivate your plugins one by one, checking every time if the issue shows up again so that you can understand which plugin is causing that issue

If the issue happens even with the non-WPML plugins disabled:

- leave all the non-WPML plugins deactivated
- switch to a default theme like TwentySeventeen
- try to recreate the issue now

Please let me know how that goes and if you are able to find anything new.

I will be waiting for your response.

Just a note that I won't be working on the weekend so I will be able to get back to you at the beginning of next week.

Kind regards,
Mihai Apetrei