This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by ralfH-8 2 months ago.

Assigned support staff: Mihai Apetrei.

Author Posts
August 20, 2019 at 7:59 pm #4426221

ralfH-8

I am trying to: I try to have normal language switcher flags in the menu

Link to a page where the issue can be seen: hidden link

I expected to see: normal language switcher flags in the menu

Instead, I got: very big language switcher flags

August 20, 2019 at 9:11 pm #4426563

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

From what I can see, on mobile, there is some CSS served by the "Autoptimize" plugin so that might what it is causing the issue.

Can you please try this and see if the issue is still happening:

- disable all plugins except WPML and its add-ons
- check if the issue is happening again
- if it's not, reactivate your plugins one by one, checking every time if the issue shows up again so that you can understand which plugin is causing that issue

If the issue happens even with the non-WPML plugins disabled:

- leave all the non-WPML plugins deactivated
- switch to a default theme like TwentySeventeen
- try to recreate the issue now

Please let me know how that goes and if anything changes.

I will be waiting for your response.

PS: Just a note that I am at the end of my shift at the moment and I will be able to get back to you tomorrow.

If you would prefer to not wait for a ticket response, you can mark this current ticket as resolved and in the process of creating a new ticket, you can select the "Live chat" option (it should be the default method now).

Kind regards,
Mihai Apetrei

August 21, 2019 at 6:42 pm #4434777

ralfH-8

My issue is resolved now. Thank you!