We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: The user was asking why a translation job completed by a third party service is not assigned to that service in the jobs screen Solution: This can be caused by: - Editing the translation manually or by the WPML translation editors(classic or advanced) while a job of the page was already sent for translation. - Sending page again to translation locally. - Recovering a previous version of the original page.

This topic contains 2 replies, has 2 voices.

Last updated by victoriaB-11 2 months, 2 weeks ago.

Assigned support staff: Jamal.

Author Posts
August 27, 2019 at 3:45 pm

victoriaB-11

I am trying to import a translation from the Translation Management tool. Out of 150+ jobs, only one did not succeed. It is called the "Blue Streak Speed Skates." We used pseudotranslations with our translator group, so the pseudotranslations can be still be seen.

Link to a page where the issue can be seen: Déménageur de rayonnage à palettes HD

I expected to see the new translations after importing it.

Instead, I still see the old pseudotranslations.

I contacted our translation service, the Geo Group, and they confirmed that they have sent the translation version to us. I cleared my WPML cache, and tried importing a second time, with the same result of not receiving the new translation on this specific page. I noticed that in the Translation Management Dashboard, it appears not to be assigned to the Geo Group anymore.

Is my assumption correct, and how do I fix it?

Update: I was able to resolve the problem myself by re-exporting the page to be translated, and that worked. Could you please let me know how it got disconnected so that I can avoid that from happening again? Thanks!

August 27, 2019 at 4:59 pm #4468677

Jamal
Supporter

Languages: English (English ) French (Français )

Timezone: Africa/Casablanca (GMT+01:00)

Hello,

Thank you for contacting WPML Support. I will be glad to help with this.

I am not sure how the job was not assigned correctly, but I can think of some scenarios that could generate inconsistencies.
- Editing the translation manually or by the WPML translation editors(classic or advanced) while a job of the page was already sent for translation.
- Sending page again to translation locally.
- Recovering a previous version of the original page.

I hope this answers your question. Let me know if you have more questions.

Best regards,
Jamal
WPML Support

August 27, 2019 at 5:17 pm #4468731

victoriaB-11

My issue is resolved now. Thank you!