This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Shekhar Bhandari 3 years ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
June 19, 2017 at 12:12 pm #1300991

johanN-9

I am trying to: Translate a word

URL of (my) website where problem appears: hidden link

I expected to see: Color

Instead, I got: Färg

Steps to duplicate the issue:

If you check on this product it works, hidden link
I don't see any differences between a working product and a non working product.
I have translated everything i find, but it still wont work.

June 20, 2017 at 2:25 am #1301499

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello @johann-9,

Thank you for contacting WPML support. I'd be happy to help you on this.

It seems like a cache issue, do you have any cache plugin installed, could you please disable it and let me know if that helps?

Also, could you please try creating a new product and see if the string is shown properly?

Further, please make sure you are using the latest version of WPML and its add-ons. We've released new versions that fix many bugs and errors for some days. You can compare between your site and here: http://wpml.org/my-account/downloads/

NOTE:
+ Make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!).
+ You need to update all your current WPML and its add-ons to the latest versions. If not, some unexpected problems may happen.

Look forward to your reply.

Thanks

The topic ‘[Closed] One word is not translated’ is closed to new replies.