This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Mihai Apetrei 2 weeks ago.

Assigned support staff: Mihai Apetrei.

Author Posts
October 1, 2019 at 11:45 pm #4675703

mohamedR

I am trying to: install optimizepress 3.0 in my test website in which wPML last version Beta is already installed but as soon as I activate optmizepress plugin I get this error : The site is experiencing technical difficulties. Please check your site admin email inbox for instructions.

When I disactivate WMPL plugin and try to activate optimizepress 3.0 the extension works fine which means there is a conflict between the 2 plugins.

Is there any solution for this?

October 2, 2019 at 6:16 am #4677259

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

Unfortunately, the status of the compatibility between WPML and Optimizepress is still the same one shared by my colleague in this other ticket link below:
https://wpml.org/forums/topic/cannot-get-wpml-properly-to-work-using-the-optimizepress-smart-theme/page/2/#post-1551361

Optimizepress is still not part of our official WPML-compatible plugins directory here (https://wpml.org/documentation/plugins-compatibility/) so at the moment the plugin is not fully compatible with WPML.

I would have loved to be able to share a workaround with you but unfortunately, there is nothing like that existing at the moment.

Kind regards,
Mihai Apetrei