This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Noman 1 year, 5 months ago.

Assigned support staff: Noman.

Author Posts
April 28, 2018 at 8:56 am

janK-42

I am trying to:
Translate the page hidden link into english

Link to a page where the issue can be seen:
Please see above on the logged-in pageview. There are 2 issues.
First, saving is not possible. It starts, but never ends
Second, I don't see the whole information. The two organizations AEPEF and KittyCat Rescue Serbia are not shown to translate

I expected to see:

Instead, I got:

April 29, 2018 at 7:48 am #1880836

janK-42

Update: The second issue disappeard when I added more data. However, it fails to save. What to do?

April 30, 2018 at 1:51 pm #1898854

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Jan,

Thank you for contacting WPML Support. Please increase MaxInputVars to 10000 or more. For this, please try to set this variables in your php.ini:

max_input_vars = 10000;
suhosin.post.max_vars = 10000;
suhosin.request.max_vars = 10000;

You may need to contact your hosting provider to set them.

Please clear all sort of caches in your site plugin cache ( WP Fastest Cache) / CDN cache (if any) / browser cache and then see if it resolves the issue afterwards.

Please delete the translated page and again add translation.

- If still issue persists, please check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Sixteen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

Thank you

May 1, 2018 at 11:22 am #1911790

janK-42

Hello Noman, thanks for the tipps. I did that and I figured out that without the PlugIn "Query Monitor" the saving works. How should we proceed?
Thank you
Jan

May 2, 2018 at 8:40 am #1924816

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Jan,

Query Monitor plugin is not compatible with WPML, you can check WPML plugin compatibility here:
https://wpml.org/documentation/plugins-compatibility/

MaxInputVars value still showing 1000 value as you can see in attached screenshot. Can you please try to increase it to 10,000 or more.

If still issue persists, I recommend to please ask Query Monitor plugin author so they can advise you on latest compatibility of their plugin and WPML.

Thank you

May 6, 2018 at 2:28 pm #1998352

janK-42

HEy Norman, thanks for the reply. I was able to increase the max input vars, they are now at 10000. However, I fail to change the suhosin values. Could you let me know how I need to do that?
THanks so much
Jan

May 7, 2018 at 9:46 am #2007575

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi Jan,

Can you please follow the below doc:
hidden link

And also you can ask your hosting provider to update those values and let me know if it resolve the issue.

Thank you

The topic ‘[Closed] Original page does not show the whole content’ is closed to new replies.