This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 4 replies, has 2 voices.

Last updated by Riffaz 4 weeks ago.

Assigned support staff: Riffaz.

Author Posts
September 18, 2019 at 1:10 am #4591421

gregR-10

I have added a language and its not working..

hidden link

September 18, 2019 at 1:43 am #4591489

gregR-10

it is working on hidden link
but not on hidden link

please help me I want it to work like hidden link

September 18, 2019 at 4:42 am #4592459

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Please go to go to Setting > Permalinks and just click save: hidden link

And, if you want to use that option (language per directory like hidden link) you have to follow the steps, requirements and procedure of that: https://wpml.org/documentation/getting-started-guide/language-setup/directory-default-language/
Please make sure you did all the steps explained there to work this option without any issue.

Let me know how it goes.

Regards,
Riffaz.

September 18, 2019 at 6:20 pm #4599515

gregR-10

Hi Riffaz,

I did what you have suggested and what is was suggested there but now its working like this

hidden link

this url works well.

but
hidden link
does not and shows the same issue.

Please help me as how can I make sure that /de/ also works

September 20, 2019 at 4:21 am #4609739

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

hidden link is redirecting too many times.
this could be a plugin conflict.

Please disable all the plugins except WPML , clear all type os caches and check the issue.
Let me know how it goes.

The topic ‘[Closed] Other language is not redirecting to ..’ is closed to new replies.