This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by maxL-15 1 month, 2 weeks ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
August 27, 2019 at 4:39 pm #4468495

maxL-15

If I enter crystal-coloidal.es in my URL bar or another language except for nl, it redirects to the nl page. Also when typing hidden link or hidden link it redirects to the NL site. How do I disable that?

August 27, 2019 at 6:46 pm #4469157

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. Can you please confirm if you have the browser redirect option enabled in your WordPress Dashboard > WPML > Languages > Browser language redirect settings? I visited your spanish website at: hidden link and it works properly, so the browser language redirect could be the culprit in your particular case. Please, let me know the results, have a nice day.

August 27, 2019 at 7:54 pm #4469535

maxL-15

It was turned off. I turned it on to the second checkmark. Still, my browsers are redirecting to the NL sirte when visiting crystal-coloidal.es for example. The same on mobile devices and other laptops. This is not a issue about caching or something like that. Please help.

August 28, 2019 at 8:45 am #4472449

maxL-15

My issue is resolved now. Thank you!