This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 3 voices.

Last updated by Otto 3 months, 4 weeks ago.

Assigned support staff: Otto.

Author Posts
June 19, 2019 at 5:58 am #4048113

Ole Hübbe

Tell us what you are trying to do?
Our Customer had added wrong Translation Service url
and we want to change it to this url: https://wpml.org/translation-service/world-translation/?tsid=e04c35767882abf1c91cfef3695a24a9

What is the link to your site?
Customer's site: hidden link

We can send login info

June 19, 2019 at 11:57 am #4051259

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Sorry, we need more details here.
Where did your client added the URL?
What is the exact issue you are having because of this?
Could you please explain this with screenshots and URLs for better understanding?

Regards,
Riffaz.

June 19, 2019 at 1:55 pm #4051919

Ole Hübbe

Hi Riffaz,

Where did your client added the URL?
in wordpress translation management setup.

What is the exact issue you are having because of this?
Our customer want's us to translate their website.

Could you please explain this with screenshots and URLs for better understanding? unfortunately we don't have screen-dumps from our customer.

Regards,
Ole

June 20, 2019 at 11:48 am #4059553

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

I am checking this with our developer to guess this.
Please be patient till I get back to you again.

Meanwhile, if you can try to get the screenshot that I asked.

Regards,

June 24, 2019 at 11:53 am #4076951

Otto
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Argentina/Buenos_Aires (GMT-03:00)

Hi Ole,

This is Otto, from the Translation Services support.

I don't get the issue here 🙁

As far as I know, to connect the site with World Translation and translate the site, there is no need to add that URL:
https://wpml.org/translation-service/world-translation

Am I missing something here?

Is it possible to take a look at your client's site? If so, you will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

** IMPORTANT **
- Please make a backup of site files and database before providing us access.
- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this:
hidden link
 
Kind regards,

Otto

The topic ‘[Closed] Our Customer had added wrong Translation Service url’ is closed to new replies.