Please make sure to update to WPML 4.3.6 and check our list of Known Issues before reporting

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Mihai Apetrei 9 months ago.

Assigned support staff: Mihai Apetrei.

Author Posts
April 14, 2019 at 3:03 am #3606205


I am trying to: Unable to see all the elementor page builder blocks from original page in wpml translator

Link to a page where the issue can be seen: hidden link

April 15, 2019 at 7:05 am #3610171

Mihai Apetrei

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

1. I have noticed that your website’s WP Memory Limit is 40MB. The WP memory limit needs to be increased as the minimum requirement for WPML is 128Mb WP Memory Limit:

❌ Very important: please make a backup of your site (files & database) before following any of the upcoming steps ❌

Please add this to your wp-config.php file to increase WP memory:

/* WP Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

Paste it just before:

/* That's all, stop editing! Happy blogging. */

These settings can be limited directly by your hosting provider, so, if that’s the case, I recommend you to contact and ask them to modify them directly. If you can get even higher values It would be great.

Please make sure you have updated the values successfully, You can verify them from WPML >> Support page.

2. Can you please take a look over the tickets below and see if the solution at the top guides you in some way?

I'm listing them below:


3. If none from the above doesn't help, I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:


- Please make a backup of the site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box.

The private box looks like this: hidden link

I will be waiting for your response.

Kind regards,
Mihai Apetrei

April 16, 2019 at 6:29 pm #3624673


Please ignore the above message

April 17, 2019 at 11:47 am #3630293

Mihai Apetrei

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi and thank you for the credentials.

I can confirm that they are working.

I was able to look at the "About Us" page and from what I can see, the content blocks are showing up in the WPML Classic Editor. Here is the screenshot I took (hidden link).

Can you please let me know if I am missing out of any content that I don't see? There is a good amount of content on that page and I was trying to do a search on both pages.

Or has this issue been solved already?

Please let me know.

Kind regards,

April 19, 2019 at 6:39 pm #3647979


Hey Mihai,
The above issue is resolved, but I'm not sure why the footer has not got translated?
I have translated the footer through translation editor, and it's a saved template in elementor.
only english footer is appearing on all languages! though I have translated to other lang!

April 21, 2019 at 11:48 am #3652327



April 22, 2019 at 11:09 am #3655307

Mihai Apetrei

Languages: English (English )

Timezone: Europe/Bucharest (GMT+02:00)

Hi and sorry for the late response. The delay was caused due to the fact that the first reply you sent on 19 April came after my shift already ended and I also do not work in the weekends so I am sorry that you had to wait.

I am very happy to hear that the initial issue from this ticket was solved. 🙂

From my understanding, there is also a different issue happening.

In our forum, we try to keep one issue per ticket.

Continuing with one issue per ticket helps not only supporters to focus on one issue at once, but also enables other users to find solutions to their questions faster.

As the original issue is resolved may I kindly ask you to please mark this ticket as resolved and open a new ticket for the additional issue?

Also, it would be very helpful if in the new ticket that you will create you could provide more information like the exact steps you took to make the issue take place, screenshots, and links.

This will help us in our debugging process.

Also, please take a look at the information here as it might be helpful for your case and make sure you followed the same steps:

If the issue is still happening even after you followed the exact same steps, please open a new ticket and mark this current one as resolved.

Kind regards,