This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 11 replies, has 2 voices.

Last updated by Yvette 2 months, 1 week ago.

Assigned support staff: Yvette.

Author Posts
July 23, 2019 at 8:52 am #4264139

stefanP-20

I am trying to:make a page show live

Link to a page where the issue can be seen:www.gottskarhotell.com

I expected to see:

Instead, I got: the english version of the page RUM does not show. Elegant themes think it is a WPML -issue

July 23, 2019 at 9:35 am #4264637

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hi

Thanks for opening a new ticket for this so we can focus clearly on this issue.

Please provide system access information (again). I know you have provided it before, but we need to always attach system access info for each forum thread.

With regard to the RUM page, have you been able to COMPLETE the translation in progress?

Thanks for repsonding

July 23, 2019 at 10:46 am #4265219

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello

I need to look at your wp-options table in the database. For this, I need to upload a new plugin temporarily

I see that I need FTP password in order to complete this action. Could you please provide the FTP credentials in the private area?

Thanks

July 24, 2019 at 1:19 pm #4274949

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello

There seems to be some kind of confusion between the ATE server and you database. I cloned the page using the Duplicate Page plugin and then resent the same page for translation using a new job in Translaiton Managment

This saved :
hidden link
hidden link

Would it be possible to use this version of the page instead for your website?

You can change the slugs for the page using the native wordpress editor if so.

August 1, 2019 at 7:01 am #4319153

stefanP-20

hello,
my web-company did as you suggested and used the duplicated pages! everything worked very good for 24 hours. But now the pages under "Nidingen" do not show in english. This is getting really really annoying
Stefan

August 1, 2019 at 11:01 am #4320857

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

I can imagine!

Are you noticing a pattern with nested pages? Are you changing the translations in nested pages and then this happens?

Before making any changes, are you making sure that all jobs are completed/closed from the Translation Management dashboard?

August 1, 2019 at 2:52 pm #4322871

stefanP-20

no pattern

this time I had done nothing before. I was just happy she told me everything was working, the I checked the day after and this came up!!!

August 1, 2019 at 5:28 pm #4324525

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

I just took a look at the ENglish pages. They are all in "Draft" mode. (see image)

I´ve published them - and now, in an icognito window, they are able to be seen.
The problem seems to be that they were saved in Draft mode.

August 1, 2019 at 5:45 pm #4324585

stefanP-20

Very very weird , nobody touched them so how do they go to draft mode??? Working in publish mode the day before!

August 1, 2019 at 6:19 pm #4324631

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

I could not say...= (

August 1, 2019 at 7:10 pm #4324891

stefanP-20

Ok:(
For the next website I Will start up during the winter I have to consider a different solution if it continues to mess up
Thank you anyway

August 2, 2019 at 7:30 am #4327641

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

I understand. - it must be so frustrating.

I did try to find a series of steps where the translated page would go from "published" to "draft" while the original page remained "published" but could not find anything other than someone manually setting the page to Draft mode and saving.

I think we can close this ticket now.