Skip Navigation

This topic contains 1 reply, has 2 voices.

Last updated by Andrés 2 years, 1 month ago.

Assigned support staff: Andrés.

Author Posts
October 19, 2018 at 6:22 pm #2832815


I have a problem when I try to add a new language to a website. I've installed WPML 4.0.7 and I've added a new language, but when I try to access it on FrontEnd, I receive ERR_TOO_MANY_REDIRECTS.
In BackEnd (Admin area) of the site I'm able to switch between languages.
I've removed the WPML plugin and reinstalled it, but the problem is the same.

The WordPress version is 4.9.5 and it's using Newspaper Theme 8.7.2

Could anybody help me please?

October 20, 2018 at 9:38 am #2833957


Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+01:00)

Hello there,

Welcome to WPML support forum.

This forum is intended for how to questions. It seems that the issue that you are experiencing is beyond that and it is more a technical problem, maybe a compatibility issue.

Please, try the following:
- Go to your Settings > Permalinks and resave your settings, you don't need to change anything, just resave them.

However, we committed with the site developer that this forum is only for that and we won't mess his development, So, for this kind of questions, you should ask your developer (license owner) to open a ticket in the technical forum.

Best regards,

The forum ‘Translation support’ is closed to new topics and replies.