This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Alejandro 10 months, 1 week ago.

Assigned support staff: Alejandro.

Author Posts
July 22, 2019 at 2:22 pm


I am trying to:

translate page in other languages

Link to a page where the issue can be seen:

hidden link

I expected to see:

the page layout box

Instead, I got:

the page layout box with options disabled


additional information :

http authentication credentials : user : expertsystem pass : bizup

July 22, 2019 at 3:53 pm #4259695


Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)


I already answered your question in the Italian Forum:

This seems to be a duplicate of the same issue, so i suggest that you just elave this ticket inactive so it closes automatically after a week (or you can close it yourself if you want to, of course).

As i previously mentioned, i already answered your question in the Italian Forum, so you can go check it out and we can continue the conversation over there.