This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: Page translated with ATE don't show up correctly in secondary language.

Solution: When I installed WPML and created the new languages the theme option did not duplicated it self and thats why the pages didn't looked as they should. when I re-saved the Theme option it became as it should be.

The other issue when I translated the page not all words were accounted in the advanced translation, So I deleted and re-translated it they showed up.

Relevant Documentation:

This topic contains 3 replies, has 2 voices.

Last updated by Carlos Rojas 1 month, 1 week ago.

Assigned support staff: Carlos Rojas.

Author Posts
September 8, 2019 at 7:00 am

Igor Ilgiyaev

I am trying to:
Translate a page

Link to a page where the issue can be seen:
hidden link (Original page)

I expected to see:
translated

Instead, I got:
I see that it didn't converted the page as it should be and some text wasn't inside the translation page.
hidden link
hidden link

September 9, 2019 at 11:54 am #4536775

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

Could you provide some screenshots and highlight the issue? Or share a download link with a screencast of the issue? This way I can have a better understanding of the problem.

Kind regards,
Carlos

September 9, 2019 at 12:49 pm #4537215

Igor Ilgiyaev

Hi When I installed WPML and created the new languages the theme option did not duplicated it self and thats why the pages didn't looked as they should.
when I re-saved the Theme option it became as it should be.

The other issue when I translated the page not all words were accounted in the advanced translation, So I deleted and re-translated it they showed up.

Basically it is solved.

September 9, 2019 at 1:27 pm #4537625

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

I'm glad to hear that the issue is solved 🙂

Please don't hesitate to contact us if you need our help in the future with WPML. We will be more than happy to help.
Best regards,
Carlos