This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bruno Kos 3 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
September 20, 2019 at 6:46 pm #4614131

samZ-4

Tell us what you are trying to do?
We sent 3 pagebuilder pages to the translation vendor for Chinese language. They did not encode/decode properly, so the code came back a jumbled mess. We resent the three pages through the translation basket, and they said they sent them back (and the translation jobs says they're complete), but when i click "complete" it shows a blank page.
Is there any documentation that you are following?

Is there a similar example that we can see?

What is the link to your site?
millerheimangroup.com

September 23, 2019 at 6:01 am #4620463

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

According to images, it is this page, correct?
hidden link

So it seems to be that in Japanese it looks right, which also uses special encoding. However, based on the image I can see that you opened the Chinese translation in manual WordPress editor, which means that it has been disconnected from translation editor.
https://wpml.org/documentation/translating-your-contents/how-wpml-keeps-track-of-your-translations/

Can you tell me if you have contact with translation service ( not sure which one are you using), delete this translation from pages menu and then create a new translation job and ask them to redeliver?

If this isn't working, would you be willing to provide me with temporary WordPress admin username so I could investigate the issue directly?

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Please make a full backup of your site before sharing this info!

You can use plugins such as UpdraftPlus WordPress Backup Plugin (https://wordpress.org/plugins/updraftplus/) or ask your host to perform a site backup.

Regards,
Bruno Kos

The topic ‘[Closed] PageBuilder Translation not coming through’ is closed to new replies.