This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Please make sure to update to WPML to the latest and check our list of Known Issues before reporting

This topic contains 5 replies, has 2 voices.

Last updated by stevenD-5 4 years, 7 months ago.

Assigned support staff: Bobby.

Author Posts
August 18, 2015 at 5:08 pm #681699

stevenD-5

I am trying to: Install WPML on existing website, built with the Avada Theme

URL of (my) website where problem appears: hidden link

After installation of WPML, I went to the Pages section, and see no pages are left in the list there ('Geen pagina's gevonden' = 'No pages found')
My 4 existing pages are indicated as published, but not as Dutch (Nederlands)...

I indicated during installation that all existing pages were in Dutch.
When I desactivate WPML, all goes back to normal.

Probably stupid beginners mistake? 🙂

August 18, 2015 at 6:55 pm #681776

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello stevenD-5,

Thank you for contacting WPML Support,

**Before we proceed I recommend to please take FULL BACKUP of your database and your website.**
I often use the Duplicator plugin for this purpose See: http://wordpress.org/plugins/duplicator/

May i kindly ask you to please follow the steps bellow:

Please try to "Set language information"

Go to "WPML -> Support -> Troubleshooting -> Clean up"
hidden link

Please do let me know if this worked for you

Thank you,
Bobby

August 18, 2015 at 8:06 pm #681820

stevenD-5

Hi Bobby,

The Duplicator link doesn't seem to work:
Whoops! We couldn't find that plugin.

You mean the MultiSite Clone Duplicator maybe?

Thanks,
Steven

August 18, 2015 at 8:14 pm #681828

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello Steven,

It seems like that specific plugin might be going under a new update so its not accessible at the moment , but you can use the plugin you mentioned, as long as it will allow you to duplicate your site so we can eliminate any risks .

Thank you

August 18, 2015 at 8:29 pm #681838

stevenD-5

Hello Bobby,

I managed to backup the entire website, and followed your instructions. But so far nothing changed, pages still don't show, and on the frontend all I get are 404 pages...

Thanks,
Steven

August 19, 2015 at 6:26 am #681998

stevenD-5

Bobby,

I found a solution in another thread:
- "Fix element_type collation" button

Thx,
Steven