This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Rohan Sadanandan 3 months, 1 week ago.

Assigned support staff: Rohan Sadanandan.

Author Posts
July 6, 2019 at 11:44 am #4155771

adrianS-30

I am trying to:
Get the full translated url by using
apply_filters( 'wpml_permalink', 'hidden link , 'de', true );

I expected to see:
hidden link

Instead, I got:
hidden link
(so putting the parameter to true doesn't change anything)

July 8, 2019 at 2:53 pm #4163735

Rohan Sadanandan
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for contacting WPML Support.

Could you please let me know the URL of the page you are having this issue?

I need to request temporary access (wp-admin and FTP) to your site - preferably to a test site where the problem has been replicated if possible - in order to be of better help. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.
Instructions to send private information are here: hidden link

Privacy and Security when Providing Debug Information for Support:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Thanks,
Rohan

The topic ‘[Closed] Parameter $full_resolution of filter wpml_permalink not working’ is closed to new replies.