This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Bobby 1 year ago.

Assigned support staff: Bobby.

Author Posts
September 13, 2018 at 12:36 pm #2731444

zsoltE-2

I cannot activate plugin due to :
Parse error: syntax error, unexpected ''Whip_Configurat' (T_ENCAPSED_AND_WHITESPACE), expecting ')' in .../wp-content/plugins/sitepress-multilingual-cms/vendor/composer/autoload_static.php on line 972
Versiojn 4.0.5

September 14, 2018 at 9:57 am #2734973

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

if possible please remove your current WPML versions and re install with freshly downloaded versions from here

-> https://wpml.org/account/downloads/

and re install them manually

to do a manual update please follow these steps:

1. Backup your database – see for example: http://wordpress.org/extend/plugins/wp-db-backup/

2. Deactivate the existing WPML plugin and add-ons.

3. Delete the plugin files – this does not delete your translations. You will simply delete the plugin files from you "wp-content/plugins" folder NOT the database records.

4. Download the updated plugins from our servers and upload them to the plugin directory.

5. Activate the WPML plugin and add-ons.

let me know your results please

September 18, 2018 at 6:46 am #2743702

zsoltE-2

I did the install manually and activate WPML. My site broke. No php error in log file.

September 18, 2018 at 7:45 am #2743888

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

what are your results with a minimal environment ?

please test this:
-Back up your site first
-Deactivate all non WPML related plugins
-Switch for a moment to a WordPress default theme like Twenty Fourteen.
-If the issue is gone, activate one by one to see with wich one there is an interaction issue

Let me know your results please.

September 26, 2018 at 4:02 am #2765924

zsoltE-2

I need time to troubleshoot this.

September 26, 2018 at 7:17 pm #2768468

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

i will leave this ticket open once ready please reply here and i will be notified.

The topic ‘[Closed] Parse error’ is closed to new replies.