Please make sure to update to WPML 4.3.4 before reporting any issue

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: All "vc_column_text: content" parts are not showing the entered translation

Solution: - Edit the page in English -> Make small changes in the elements -> Save the changes -> Translate the page using the Translation Editor -> Make sure all fields are translated and all 'Translation is complete' option are selected -> Save the translation.

Relevant Documentation:

This topic contains 5 replies, has 3 voices.

Last updated by sarahE-4 1 year, 7 months ago.

Assigned support staff: Carlos Rojas.

Author Posts
April 16, 2018 at 10:12 pm #1653106

nicolasD-53

I am trying to: Add all translations

Link to a page where the issue can be seen: hidden link

I expected to see: The translated text

Instead, I got: The original text

All "vc_column_text: content" parts are not showing the entered translation

April 18, 2018 at 12:01 am #1668222

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

1.-Please provie the steps to reproduce the issue.

2.- I would need a sites snapshot if possible.
We usually recommend the free Plugin “Duplicator” for this porpoise.

If you already know how Duplicator works (http://wordpress.org/plugins/duplicator/),
please skip the following steps and just send me the installer file and the zipped package you downloaded.

★ Duplicator Instructions: hidden link

Send me both files (you probably want to use DropBox, Google Drive, or similar services, as the snapshot file will be quite big)

❌ IMPORTANT ❌
Remember to create or keep an admin account for me before creating the snapshot, or I won’t be able to login. You may delete the new admin account once the snapshot has been built.

I will enable your next answer as private so you can provide me the information securely.

3.- Please increase the PHP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/

You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '128M');
define( 'WP_MAX_MEMORY_LIMIT', '128M' );

- Add it above the line /* That's all, stop editing! Happy blogging. */

Kind regards,
Carlos

April 20, 2018 at 3:22 pm #1728361

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi Nicolas,

Thank you very much for the information provided.

I'm downloading the copy of the site. My next step will be trying to isolate the cause of the issue on a local environment.

I will get back to you as soon as I have an answer.

Thank you very much for your patience!
Kind regards,
Carlos

April 20, 2018 at 5:25 pm #1731095

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi Nicolas,

It seems you forget to share the installer.php file. Could you share a download link to this file?

I have set your next answer private.

Regards,
Carlos

April 20, 2018 at 9:05 pm #1733648

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi Nicolas,

I would liket to ask you to follow this steps:
- Edit the page in English -> Make small changes in the elements -> Save the changes -> Translate the page using the Translation Editor -> Make sure all fields are translated and all 'Translation is complete' option are selected -> Save the translation.

Could you tell me if the issue is solved?

Note: You may need to do this twice.

Kind regards,
Carlos

September 20, 2019 at 7:29 pm #4614275

sarahE-4

I am having precisely the same problem. The suggested solution (make small change, re-translate) did not resolve the issue.