This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 20 replies, has 2 voices.

Last updated by Carlos Rojas 10 months, 2 weeks ago.

Assigned support staff: Carlos Rojas.

Author Posts
August 16, 2019 at 1:35 pm #4406613

THE OTTAWA HOSPITAL CIVIC CAMPUS

Hi Carlos,

I think this is the problem with the latest version of WPML plugin. I found the same issue was raised by a few others in the forum. WPML plugin is creating the double slash in the URL. Please check this. https://wpml.org/forums/topic/wpml-creates-a-double-slash-url-instead-of-one/. As I mentioned to you in one of my previous answers the document is perfectly working after I disable the WPML plugin.

The issue is not fixed. WPML developers need to fix this issue.

Vanaja

August 16, 2019 at 1:45 pm #4406631

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hi,
Thank you for your message.

I would like to ask you to apply the solution provided in this link: https://wpml.org/forums/topic/wpml-creates-a-double-slash-url-instead-of-one/#post-2619694

If the issue persists then I will create a test site with a fresh new WordPress install where you can reproduce the issue and I can escalate to our compatibility team.

Regards,
Carlos

August 16, 2019 at 5:46 pm #4407759

THE OTTAWA HOSPITAL CIVIC CAMPUS

Hi Carlos,

Adding a filter in functon.php didn't work. Still, I see the double slash in URL. You can see that in the testing website.

So, please proceed with the new install and escalate the issue to your compatibility team.

Thanks.

Vanaja

August 19, 2019 at 5:56 am #4413633

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hi Vanaja,
Thank you very much for your feedback.

I have created the test site with a fresh new WordPress install and I also installed and setup WPML plugins. I kindly ask you to log in the test site using this link: hidden link
install the 'WP Document Revisions' plugin and create an example of a document to reproduce the issue.

Could you tell if the issue persists in this test site?

Regards,
Carlos

August 19, 2019 at 2:11 pm #4416721

THE OTTAWA HOSPITAL CIVIC CAMPUS

Hi Carlos,

I stalled the document plugin and uploaded a document to check. It is working perfectly in sandbox. Could you let me know why it is not working on my test site and live site? also, please guide me on how to fix it.

Thanks.

Vanaja

August 20, 2019 at 8:34 am #4421637

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hi Vanaja,

This results means that the issue is not caused by WPML.

In this case the best path to follow is by deactivating all plugins in the site (except WPML plugins) and activating a default WordPress theme. Flush all cache memory and keeping all plugins, themes and core up-to-date.

If the issue disappeared in this conditions then you need to start activating the theme and then the plugins one by one until you detect who is the culprit.

Regards,
Carlos