This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Shekhar Bhandari 7 months, 2 weeks ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
March 11, 2019 at 12:23 pm #3310981

danielC-95

Translated Pages are not showing up (404)

Woocomerce Product-Sides and the Startpage are working as expected, but the regular Pages are not showing. This seems to be a Permalink-Issue.

What i have tried so far:
Using different Permalinks-Structures (no success)
Using different URL Formats and save Permalink-structure aftwerwars (no success)

Besides that:
Flatsome Template Customizer is not working with activated WPML Plugin

March 12, 2019 at 5:52 am #3318573

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for contacting WPML support. I'd be happy to assist you further on this issue.

Regarding the flat some issue, May I kindly ask you please to open a new ticket.

As per our support policies, we can only handle one issue per ticket. It will help us to serve you better and we can avoid discussing multiple problems in one ticket.

Regarding the permalink issue, could you please go to Settings->permalinks and update the permalinks once, does this help?

Could you please provide a few links of the permalink that are creating 404?

Look forward to your reply.

Thanks

The topic ‘[Closed] Permalinks not working’ is closed to new replies.