This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Andreas W. 7 months, 1 week ago.

Assigned support staff: Andreas W..

Author Posts
March 18, 2019 at 1:57 pm #3369863

milan stegeman

WPML is breaking the product permalinks randomly. To fix it the admin has to "refresh" the permalinks in de backend to "fix" the permalink.

Its not happening when updating a product information or anything else. Just some permalinks gets broken with any update being made in the website.

You have any clue why is happening, and in which direction i can search for a fix for this problem?

Thanks in advance.

March 18, 2019 at 9:43 pm #3373635

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Are you using any redirect plugin? If yes, please, could you disable it and see if the error persists?

If the error persists, as a test, could you disable all non-WPML plugins and see if the problem persists?

To help you faster, I've enabled debug information for this support ticket. Please see this link for how to get this information from your site and give it to us:
http://wpml.org/faq/provide-debug-information-faster-support/

Thank you

The topic ‘[Closed] Permalinks products random breaking’ is closed to new replies.