Please make sure to update to WPML 4.3.6 and check our list of Known Issues before reporting

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Beda 1 year, 7 months ago.

Author Posts
June 11, 2018 at 6:28 am #2404327

teameK

What is the link to your site? parabayo.com

There are 12 WPML plugins.
I want to optimize the site.

1. Please explain what each plug-in is.
2. My site needs translator and exchange rate program.
What are the required plug-ins for this?
3. I want to disable the rest.
What should I deactivate?

June 12, 2018 at 10:35 am #2407672

Beda
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch ) Italian (Italiano )

Hi, let me reply you.

1. Please explain what each plug-in is.

Please refer to these DOCs:
https://wpml.org/documentation/wpml-core-and-add-on-plugins/

This document excellently explains each item.

2. My site needs translator and exchange rate program.
What are the required plug-ins for this?

I think you'll need at least WPML MultiLingual CMS, Translation Management and StringTranslation.

Exchange rate programs do not exist in WPML, it's a translation plugin, so rating is not included.
Surely you can find a plugin that allows rating in the WordPress Repository.

3. I want to disable the rest.

Sure, this can be done, as long you do not nee the component.
For example if you do not plan to translate media, you do not need media translation.

The topic ‘[Closed] Please select required plug-ins.’ is closed to new replies.