This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Andreas W. 1 month ago.

Assigned support staff: Andreas W..

Author Posts
September 9, 2019 at 9:24 am

peterS-82

Hi guys. WPML can't load correctly and is paused in recovery mode. I receive an error message at the plugin section (see attachment). I already removed the plugin and reinstalled it, but I keep on receiving this problem and it keeps on crashing my website (development site).

I can't activiate the wpml plugin at the dashboard.

Can you help me with a solution, please?

Thanks a lot.
Peter

September 9, 2019 at 4:37 pm #4538977

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for contacting the WPML Support Forum.

Please download the latest versions of WPML Multilingual CMS 4.2.8 at https://wpml.org/downloads.

Deactivate and delete all WPML plugins. Do not worry, this process will not affect your translations and settings stored in the database.

Add WPML Multilingual CMS 4.2.8.

Then go to Plugins -> Install -> Commercial and download the add-ons. Also, select the "Enable After Download" button at the bottom of the plug-in selector.

Let me know if the issue has been resolved.

Kind regards
Andreas

September 10, 2019 at 11:37 am #4544803

peterS-82

Hi Andreas,

I installed WPML 4.2.8 as you explained. Unfortunately it didn't solve my problem. I keep on receiving the error. But the linenumber switched from "28" to "32". (see attachment)

The problem is that WPML doesn't appear on the left side, so I can't make any adjustments in the WPML settings.

September 10, 2019 at 5:44 pm #4547853

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

Thank you for zour message.

It seems we are having currently an issue with the automatic update process on some sites.

Can you please, try a manual update via FTP? Here is how:

1 - Download the mentioned plugin zip folders from your wpml.org account.

2 - Unzip them and upload the unzipped folder to your host wp-content/plugins folder replacing the current folders.

Note: I recommend you to delete the current plugin folders before updating the new ones. Also it is better if you put your website in a maintenance mode to avoid any issue for your users.

IMPORTANT: Please, note, a backup is required for security reasons and to avoid any data loss, you can use the https://wordpress.org/plugins/backupwordpress/ plugin for these backup needs.

Please, let me know if the workaround solved the issue.

Kind regards
Andreas

September 11, 2019 at 6:45 am #4550917

peterS-82

Hi Andreas,

this solution didn't work either.
The strange thing is that at the frontend everything seems okay. But I can't access the backend. As soon as I login to the backend of my website, WPML causes an error and I can't access the backend.

Fyi, the errormessage is the same as the last one. So error in line 32 (see my image of last message).

Looking forward to your answer.

Kind regards

Peter

September 11, 2019 at 11:20 am #4552929

peterS-82

Hi Andreas,

I've removed WPML plugin again, cleaned up everything with WP Optimize and reinstalled WPML. Installation goes well, but I can't activate the plugin. I receive the message (see attachment). The problem is in the template-functions.php. Can I send this php-file to you?

September 11, 2019 at 4:36 pm #4555307

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

I am writing you to let you know that the error from your last message is related to Polylang and that it is not advisable to use Polylang and WPML at the same time, as their are plugins for similar purposes and their functions may intervene with each other.

At the moment not any WPML plugins is activated on your site and I tried to disable Polylang for a moment to enable WPML but sadly it was not possible to disable Polylang.

"De site ondervindt technische problemen. Controleer de admin e-mail inbox van je website voor instructies."

This message appeared even withotu any WPML plugin enabled which for I would advise you to contact the Polylang support.

Kind regards
Andreas