This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Andrés 8 months, 1 week ago.

Author Posts
February 13, 2019 at 11:33 am #3193621

katarinaN

I try to update plugins. I get this reply:

WPML Update is Incomplete
You are running updated sitepress-multilingual-cms and wpml-media-translation, but the following components are not updated:

wpml-string-translation
wpml-translation-management
Your site will not work as it should in this configuration Please update all components which you are using. For WPML components you can receive updates from your WPML.org account or automatically, after you register WPML.

February 13, 2019 at 12:11 pm #3193837

Andrés
Supporter

Languages: English (English ) Spanish (Español ) French (Français )

Timezone: Europe/Paris (GMT+02:00)

Hello there,

Welcome to WPML support forum.

Could you uninstall and install your WPML package manually?

============================
==>Backup your website and database <==
============================

-Deactivate all WPML plugins.
-Remove your WPML Multilingual CMS.
-Go to http://wpml.org/my-account/downloads/ and download the latest WPML Multilingual CMS Plugin 4.2.1.
- Upload it from Dashboard > Plugins > new > upload.
-Activate the WPML plugin via WP Dashboard > plugins.
-Complete the setup, if needed.
-Upgrade all the WPML add-ons from the Plugins panel.
This should not generate any problems.

Best regards,
Andrés

The topic ‘[Closed] plugin installation failed. what should I do?’ is closed to new replies.