This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Claudio Donati 3 months ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
July 17, 2019 at 1:51 pm #4230831

Claudio Donati

Hello,

my problem is that the end of the italian Page it shows me the German one!

But in Backend when i logged in in Dashboard its displaying in the right language (italian)

hidden link

(see screenshot)

July 17, 2019 at 5:58 pm #4232803

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.
- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

Please, let me know if you need any additional details. Have a nice day.

July 18, 2019 at 5:47 pm #4241553

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. I took a detailed look in your website and could confirm the issue, I suspect of two plugins: You cache plugin (WP Fatest Cache) and your user role manager plugin (User Role Editor). In any case I recommend you a complete plugin troubleshooting, please, proceed this way:

1 - In your WordPress Dashboard > Plugins disable all your plugins except the WPML related plugins and those directly related to your theme such as page builders, theme addons, theme framework and so on.

2 - Activate one plugin at a time always testing your page untill the culprit one is found, when found please take a detailed look at the culprit plugin settings if there is any access/cache rules for the problematic page.

IMPORTANT: Please, note, a backup is required for security reasons and to avoid any data loss, you can use the https://wordpress.org/plugins/backupwordpress/ plugin for these backup needs.

Please, let me know the resuts of your tests. Have a nice day.

July 19, 2019 at 6:39 am #4244231

Claudio Donati

Hello Marcos,

now i have deactivated this plugin...and then all individually activated again and it works now! Strange...