This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 3.64 hours from now. Thank you for your understanding.

This topic contains 4 replies, has 2 voices.

Last updated by Mihai Apetrei 5 months, 2 weeks ago.

Assigned support staff: Mihai Apetrei.

Author Posts
May 3, 2019 at 1:40 pm #3734883

reneO-4

cannot find the plugins to install

May 3, 2019 at 1:47 pm #3734893

reneO-4

I´m using Avada:
And i should install WPML Translation Managment and String Translation.
i cannot find the 2 pludins:

German:
Um Avada einfach zu übersetzen, brauchen Sie die folgenden WPML-Komponenten:
WPML Translation Management (Installieren | Download)
WPML String Translation (Installieren | Download)

May 3, 2019 at 4:32 pm #3736871

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

From what I can see, you are currently on the WPML Multilingual Blog membership type. In order to be able to translate theme and plugin strings, you would need to be on at least the WPML Multilingual CMS package and that's when you will be able to find the plugins you mentioned under the "Downloads" section on your WPML.org account.

Here you can also find the comparison between the membership types:
https://wpml.org/purchase/

I hope that you will find this information helpful.

Please let me know if you still have any questions, I would be happy to help! 🙂

Kind regards,
Mihai Apetrei

May 3, 2019 at 4:39 pm #3736981

reneO-4

Sorry i don´t really understand you.
I just have a simply site. I want to translate this site.

Can i do an upgrade to WPML
Multilingual CMS?

May 3, 2019 at 8:19 pm #3737797

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

So from my understanding, you said that you wanted to install the WPML String Translation plugin (https://wpml.org/documentation/getting-started-guide/string-translation/) and Translation Management (https://wpml.org/documentation/translating-your-contents/).

These plugins are available only if you have at least the WPML Multilingual CMS package and they are used for translating strings from themes and plugins (you can see that mentioned here: https://wpml.org/documentation/getting-started-guide/ - I will also attach a screenshot).

However, if you don't need to translate strings from the theme or from a specific plugin, with the current membership you could use the WPML main plugin (https://wpml.org/documentation/getting-started-guide/) and this would allow you to translate any pages or posts that you create.

If you want to upgrade, you should be able to do that from your WPML.org account page (https://wpml.org/account/).

I hope this information helps to clear things up a bit better.

Please let me know if you still have questions about this.

Just a note that I won't be working on the weekend so I will be able to get back to you at the beginning of next week if you will answer me this weekend.

Kind regards,
Mihai