This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Mihai Apetrei 12 months ago.

Assigned support staff: Mihai Apetrei.

Author Posts
October 11, 2018 at 2:43 pm #2808706

albertoS-27

Tell us what you are trying to do?
Translate Portfolio taxonomy

When I load Portfolio Categories I click on the "Use the Portfolio Categories translation table for easier translation."

But on that page cannot I get "No Portfolio Categories found." on the original language

What can I do ?

October 12, 2018 at 2:00 pm #2812247

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

Can you please go to WPML > Settings > scroll to the "Taxonomies Translation" section and let me know if the "Portfolio Categories" taxonomy is set to "Translatable" ?

If it's not, please check the "Translatable" column checkbox, scroll down a bit and click the blue "Save" button.

Now please check again if they show up.

Please let me know if this solved your issue or if you still need help.

I will be waiting for your response.

Kind regards,
Mihai

October 12, 2018 at 2:28 pm #2812317

albertoS-27

Please have a look on this page

As you can see I cannot click on that column.

What about the padlocks ?

October 15, 2018 at 3:37 pm #2818144

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

It is good that they are set to "Translatable".

Clicking on the padlock would allow you to change the settings but that's not needed in our case.

I would like to request temporary access (wp-admin and FTP) to your site to take a better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.

- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box.

The private box looks like this: hidden link

October 16, 2018 at 4:38 pm #2821838

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

Let's try a few more steps:

STEP 1

Before proceeding please make a full website backup!

Go to WPML -> Support -> Troubleshooting

Press the following buttons:
• "Clear the cache in WPML"
• "Remove ghost entries from the translation tables"
• "Fix element_type collation"
• "Set language information"
• "Fix post type assignment for translations"

Please check if the issue is fixed after every button press.

See if this fixes the issue and if the custom post type categories now show up in that page.

STEP 2

If the issue is still happening, can you please create a new category and see if the same issue applies to the new category?

Please let me know how it goes.

I will be waiting for your response.

Kind regards,
Mihai

October 17, 2018 at 7:48 am #2823588

albertoS-27

Thank you Mihai after STEP 1 it appears all ok !

Please confirm that you logged in from:
User IP: 86.121.169.219
User hostname: 86-121-169-219.rdsnet.ro
User location: Bucharest, Romania
Date: Tue, 16 Oct 2018 15:58:31 +0000
Thank you

October 17, 2018 at 2:21 pm #2824898

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi.

I am very glad to hear that STEP 1 did the trick!

Regarding the login session, yes, I can confirm that this was my IP.

I will mark this ticket as resolved for the moment.

Please never hesitate to get back to us whenever you have more questions.

Kind regards,
Mihai