If you are having a notice about writing the .mo files please read this doc

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 11 replies, has 2 voices.

Last updated by Marcos Vinicios Barreto 7 months, 1 week ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
March 27, 2019 at 4:31 pm #3473741

Haris

I am trying to:
Main website language is Greek and the translation language is English.
There is the Home page with different Portfolios.
Filters in translated ENG version are showing normally. Filters in main GR version are not showing up!

Link to a page where the issue can be seen:
hidden link

I expected to see:
Like the ENG version, Portfolio filters to work normally.
hidden link

Instead, I got:
Filters not showing.

Notes
-------
WordPress 5.1.1

Theme: The Fox
Version: 3.6.8

WPML Multilingual CMS: Version 4.2.4.1
WPML String Translation: Version 2.10.2
WPML Media: Version 2.5.1
WPML Translation Management: Version 2.8.3

Notes:
Gutenberg is turned off by 'Disable Gutenberg' plugin

March 27, 2019 at 7:46 pm #3475257

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. It all depends on how your portfolio content is built? The filters in most cases are categories that should exist in the default language, also in some cases maybe there are some differences in settings from your default language page to your translated page. Only a further look could be of help here, also, I tried to take a look in the provide urls but they don't seem to be working, can you review it please?

March 28, 2019 at 8:15 am #3477999

Haris

Hello,

First to say that the links were and are working properly, i am working on the site. Please check again.
The portfolio content, categories, tags, everything first was build in Greek language and after translated to English language. The attributes, settings are the same between the 2 languages. No differences as same result is needed.

Please advice.

Thank you

March 28, 2019 at 8:29 pm #3485513

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

Privacy and Security Policy

We have strict policies regarding privacy and access to your information. Please see:
https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

**IMPORTANT**

- Please make a backup of site files and database before providing us access.
- If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields. If you do not, please ask me to enable the private box. The private box looks like this: hidden link

Please, let me know if you need any additional details. Have a nice day.

March 29, 2019 at 2:13 pm #3492053

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the provided details. I tried to access your website to give it a further look, but it doesn't seem to be working, can you please, review it? Thank you for your collaboration, have a nice day.

March 30, 2019 at 9:23 am #3497617

Haris

Hello Marcos,

There is no problem with the site. It is fully working as i am working on it.
I even tried a Pingdom Speed Test from Brazil Sao Paolo and the results are on the attachment.

Please advice.

Thank you

April 1, 2019 at 8:45 pm #3511551

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. I've just tried your website again and I'm always getting a 'CONNECTION_TIMED_OUT' error. Do you have any kind of security plugin or firewall settings in your end that could be preventing my IP and country from any access? Please, let me know so we can proceed with our support efforts. Thank you for your collaboration and patience, have a nice day.

April 2, 2019 at 2:37 pm #3518357

Haris

Hello Marcos,

There is no security plugin or firewall settings from my end. There is nothing to prevent access, as i connected many times while travelling from Asia.
Could you please escalate the ticket to a support person that is in Europe?
Maybe is more convenient.

Please advice.

Thank you

April 3, 2019 at 2:18 pm #3527021

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. I was able to access your website using VPN browser extension in order to change the country of access, however the provided access details doesn't seem to be correct, I get a invalid username/password when try to access your WordPress Dashboard. Can you please review it please? A private reply is enabled for your again, so you can safely re-send these details. Thank you for your collaboration, have a nice day.

April 4, 2019 at 4:02 pm #3536843

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Please, take a look at my private reply above. Thanks!

April 5, 2019 at 7:45 pm #3546645

Haris

Hello Marcos,

I followed all your steps and made a demo site.
The problem remains! No portfolio filters shown in Greek language.
On the other hand filters are working in English language.

Please check TheFox Custom Post plugin that comes with the Theme (It creates custom post type Portfolio / Staff / Partners). Maybe this has something to do with the issue.

Please advice.

Thank you

April 9, 2019 at 1:23 am #3561917

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for the updates. I took a detailed test in your website and indeed it is a theme issue, when using the greek language jQuery is unable to target the right portfolio element and this way no css is applied. You can check it in the sandbox install hidden link with all the WPML related plugins disable, the issue remains. Please, contact the theme author regarding a fix for this issue. Please, let me know if you need any additional assistance. Have a nice day.