This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: In portfolio item list there are no translation buttons like in WP Pages list. How to fix that?

Solution: You can make your portfolio translable by selecting ‘Translatable’ option from WPML >> Translation Management >> Multilingual Content Setup > Post Types Translation as in below screenshot: https://cdn.wpml.org/wp-content/uploads/2018/05/2207177-translation_enable.png?x30111

Relevant Documentation: https://wpml.org/documentation/getting-started-guide/translating-custom-posts/

This topic contains 2 replies, has 2 voices.

Last updated by andrean-11 1 year, 5 months ago.

Assigned support staff: Noman.

Author Posts
May 21, 2018 at 11:01 am #2200552

andrean-11

Hello,
in portfolio item list there are not translations buttons like in wp page list. WPML cannot handle it?
Should I ask the theme's assistance?

May 22, 2018 at 10:33 am #2207177

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hello,

Thank you for contacting WPML Support. You can make your portfolio translable by selecting ‘Translatable’ option from WPML >> Translation Management >> Multilingual Content Setup > Post Types Translation as in attached screenshot.

If still issue persists, please add the debug report in the Debug Information box. I have also enabled debug info box for your next reply: https://wpml.org/faq/provide-debug-information-faster-support/

Thank you

May 22, 2018 at 10:45 am #2207238

andrean-11

Thanks!!!