We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 6 replies, has 2 voices.

Last updated by George Botsev 2 months, 4 weeks ago.

Assigned support staff: George Botsev.

Author Posts
August 16, 2019 at 10:54 am #4405893

maxL-15

Tell us what you are trying to do?
I cannot visit hidden link . It redirects to something in another language and gets an error. please help asap.

hidden link

August 16, 2019 at 12:27 pm #4406247

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+02:00)

Hello and thank you for contacting us.

I see that you have the plugin "Redirection" and Yoast SEO Pro.

Is it possible that you might be having some redirect rules there that are affecting these posts?

Have you checked if the post perhaps is in a language that you have set to hidden in WPML > Languages?

August 16, 2019 at 12:34 pm #4406275

maxL-15

No both have nothing to do with this problem. Please check this out for me. I already checked everything, I cannot find the issue.

August 16, 2019 at 12:43 pm #4406327

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+02:00)

Okay, please provide access to your site, so that I can try and check the problem in more details.

August 16, 2019 at 12:52 pm #4406381

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+02:00)

I visited your site and disabled two redirect rules.
Please check my screenshot.

Now the page in question is opened successfully for me.
You might have to try your browser "Incognito" mode, or to clear your browser cache.

August 16, 2019 at 2:41 pm #4407083

maxL-15

Thanks it's working! I didn't know there was a redirection option in that tab! Thanks.

Last question: at the bottom of hidden link is the text 'Share This Article', I translated these words in all the languages in String translation of WPML, but it stays the same on the frontend. What's going wrong?

August 16, 2019 at 3:17 pm #4407241

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+02:00)

As the original issue was relsoved, may I kindly ask you please to open a new ticket for your new question? This will also help other users with similar problems find solutions when searching the forum.