This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 3 replies, has 2 voices.

Last updated by Riffaz 5 months, 2 weeks ago.

Assigned support staff: Riffaz.

Author Posts
April 25, 2019 at 6:30 am #3679045

erikav-3

Hi there!

For the website hidden link, all the WPML plugins must be updated.
To be more secure, I duplicated the website first on hidden link.
I want to run the updates on that url, before heading to the original website.

Please find attached images of the WPML plugins which should be updated. Could you advise me how to run the updates. Are there for example plugins which might conflict? Or should I update in a specific order to prevent known issues?

Thanks for your advise in advance!

Regards, Erika

April 25, 2019 at 6:40 am #3679149

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Actually, it depends on the other plugins versions as well.

I suggest you to disable all the third party plugin.
Then update all WPML plugins.
Then enable the pother plugins one by one.
If there is any incompatible plugin you can identify that during this process.

Hope, that will help you.

Regards,
Riffaz.

April 29, 2019 at 6:14 pm #3705975

erikav-3

Hi Riffaz,

Thank you for your advise. I will do so next week and will let you know how the update went.

Regards, Erika

April 30, 2019 at 12:32 pm #3710987

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

ok, take your time.

I am updating the status.

Regards,