This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 6.27 hours from now. Thank you for your understanding.

This thread is resolved. Here is a description of the problem and solution.

Problem: Primary Language (Dutch) is gone Solution: I changed default language to another language than Dutch, activated Dutch (it was disabled somehow, even though it was default) and set the language to Dutch again and it worked.

Author Posts
May 16, 2019 at 7:18 am

christelS-2

I am trying to: add Dutch language and set it as primary language

Link to a page where the issue can be seen:

I expected to see:

Instead, I got:

May 16, 2019 at 8:13 am #3823023

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

I've logged into your site and changed this:

add Dutch language and set it as primary language

Can you confirm that all is working now properly?

Regards,
Bruno Kos

May 16, 2019 at 8:34 am #3823277

christelS-2

My issue is resolved now. Thank you!

May 17, 2019 at 12:18 pm #3834307

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I changed default language to another language than Dutch, activated Dutch (it was disabled somehow, even though it was default) and set the language to Dutch again and it worked.

Regards,
Bruno Kos