Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Author Posts
June 8, 2017 at 1:57 pm #1294103

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hi there,

When I try to upload the plugin I am receiving the following error, could you please fix this?

The uploaded file exceeds the upload_max_filesize directive in php.ini.

You can increase the upload_max_filesize to 40M and let me know.

Look forward to your reply.

Thanks

June 8, 2017 at 1:58 pm #1294106

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hi there,

When I try to upload the plugin I am receiving the following error, could you please fix this?

The uploaded file exceeds the upload_max_filesize directive in php.ini.

You can increase the upload_max_filesize to 40M and let me know.

Also, please update your WordPress to the latest version.

Look forward to your reply.

Thanks

June 9, 2017 at 7:08 am #1294639

doreenT-2

Hi Shekhar,

I reinstalled all the latest WPML plugins on the site, that error is gone. But when I activated the WPML Plugin from backend I am getting the attached errors (that I initially reported).

Can you please resolve these?

Thanks.

June 12, 2017 at 7:47 am #1295949

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hi there,

Does the issue disappear when WPML is disabled? If you disable all non-related WPML plugins, switch to one of default themes, the problem persists or not?
NOTE:
+ Make a backup (both files and database) for your site before updating/proceeding anything (Always a good practice!).

Thanks

June 12, 2017 at 12:56 pm #1296312

doreenT-2

Regarding:
Does the issue disappear when WPML is disabled? If you disable all non-related WPML plugins, switch to one of default themes, the problem persists or not?
** Yes I am sure its due to WPML, I have tried to disabling the plugins and switching to default twenty seventeen theme so many times.

The issue is coming due to line no. 69 in file
sitepress-multilingual-cms/inc/taxonomy-term-translation/wpml-term-hierarchy-duplication.class.php

Checkout this screencast video:
hidden link
**

We are going in circles on this, please suggest the resolution for this.

Thanks.

June 13, 2017 at 9:18 am #1297067

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hi there,

I am working on this issue and will respond to you soon.

Thanks

June 14, 2017 at 12:17 pm #1298154

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hi there,

In order to better help, I have escalated this ticket to our 2nd tier supporter and one of the 2nd tier supporters will respond to you soon.

Look forward to your reply.

Thanks

June 15, 2017 at 5:17 pm #1299323

doreenT-2

Hi,

I haven't got response from anyone?

Its 3rd week of ours talking to your Support, please resolve the problem asap.

Thanks.

June 17, 2017 at 10:01 am #1300223

doreenT-2

I haven't got response from anyone?

June 20, 2017 at 7:41 am #1301626

doreenT-2

Hi,

I haven't got response from anyone?

Its 4th week of ours talking to your Support, please resolve the problem asap.

Thanks.

June 20, 2017 at 11:35 am #1301881

Ankit

Hi,

This is Ankit from second tier support team. I will assist you with the issue further, hope this is fine with you. 🙂

I've set up the site on my local system, but the issue is not happening on my local install. However, the issue persists on the provided website. Could you please provide me the FTP details for the website as the previously provided FTP is not working for me?

I've enabled private reply for your next response.

Regards,
Ankit

June 20, 2017 at 1:37 pm #1302019

doreenT-2

Hi Ankit,

Following are the FTP Logins:
IP: 35.185.49.62
FTP user : ftpusr
Password: #4llow7tp@usr%

Once you login goto path:
/var/www/html

and you will see all WP files there...

Just to confirm, you are not seeing this issue on your localhost?
hidden link

June 21, 2017 at 9:44 am #1302628

Ankit

Hi,

Thanks for the details, but unfortunately I am not able to overwrite or create the file in FTP which prevents me from investigation of the issue.

Could you please check the permission for the FTP user and provide the privilege to write files?

Regards,
Ankit G.

June 26, 2017 at 4:55 am #1305244

Ankit

Hi,

Hope you are doing good.

Awaiting your response to the previous message, so that I can continue with the investigation.

Regards,
Ankit

June 26, 2017 at 4:53 pm #1305845

doreenT-2

I have properly tested the same before sharing the credentials, kindly check the screenshot below which shows the permissions configured on ftpusr.

Regret for the inconvenience caused, FTPuser created with full permission (read/write) on the following directories to complete the troubleshooting task at WordPress level.
/home/ftpusr/ftp
/var/www/html/

As suggested to connect with ftp client FILEZILLA, I was able to connect, create folder and file under /var/www/html/,

Are you asking for additional permissions on other directories for troubleshooting, which can be configured, granting full access to the server for FTP user is not recommended.

Please let us know if WPML team need access to other system folder/directories.