This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by alessandroM-74 2 months ago.

Assigned support staff: Bruno.

Author Posts
August 21, 2019 at 2:47 pm #4432387

alessandroM-74

I am trying to:set URL format for languages to subdirectory

And in the page I get an red error like in the image. I don't understand where is the problem.

thanks,
Alex.

August 21, 2019 at 2:51 pm #4432435

alessandroM-74

If I visit hidden link

obtain

<!--hidden link;

August 21, 2019 at 11:18 pm #4435331

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us. This can be a false positive. When you access your site, even with this message, do the pages work correctly - in both languages?

Please, could you test this on pages and posts in both languages to see if any error messages will happen?

If the pages/posts are working correctly, you can ignore this message as it is probably a false positive.

Thank you.

August 22, 2019 at 7:37 am #4437143

alessandroM-74

Hi Bruno. Yes, the site work correctly in both languages even if the message in WPML Settings page remain. My issue is resolved now. Thanks a lot.